마이크로소프트, 아웃룩 보안 패치 발표

 ë§ˆì´í¬ë¡œì†Œí”„트가 마이크로소프트 아웃룩 2000, 2002의 사용자들에게 영향을 줄 수 있는 보안상의 취약점을 해결한 패치를 발표했다. 이 문제는 마이크로소프트 워드를 전자 메일 편집기로 사용할 경우 사용자의 시스템에 악의적인 소프트웨어를 실행할 수 있도록 할 수 있다고 한다.

이 문제는 워드와 인터넷 익스플로러간에 보안 설정에 있어 충돌이 있을 수 있기 때문에 발생할 수 잇다고 한다. HTML을 전자 메일에서 아웃룩으로보여줄 경우 익스플로러의 보안 설정 사항이 적용되기 때문에 스크립트를 실행할 수 없다고 한다. 그러나 메시지를 전달하거나 답변을 보낼 경우 이 스크립트가 차단되지 않는다고 한다.

이 허점을 이용해서 악의적으로 HTML로 작성된 메일에 스크립트를 넣어서 발송할 수 있다고. 즉 이러한 메일을 전달하거나 답변을 쓸경우에 이 스크립트가 실행될 수 있다고 한다.

이 패치에 대한 자세한 사항과 다운로드는 마이크로소프트의 웹사이트에서 볼 수 있다.

 

 


케이벤치 많이 본 뉴스
케이벤치 많이 본 기사